User Tools

Site Tools


v070:install

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
v070:install [2018/10/05 22:01]
djnemeth
v070:install [2018/10/05 22:06] (current)
djnemeth
Line 1: Line 1:
 ===== Installation instructions for version 0.7.0 ===== ===== Installation instructions for version 0.7.0 =====
  
-  * Supported Eclipse version: 4.6.2 (Neon.2)+  * Supported Eclipse version: ​[[https://​www.eclipse.org/​downloads/​packages/​release/​neon/​2/​eclipse-modeling-tools|4.6.2 (Neon.2)]]
  
   * Required Java version: Java 8((Please make sure your implementation supports ''​com.sun.net.httpserver.HttpServer''​.))   * Required Java version: Java 8((Please make sure your implementation supports ''​com.sun.net.httpserver.HttpServer''​.))
v070/install.txt ยท Last modified: 2018/10/05 22:06 by djnemeth