User Tools

Site Tools


v050:install

Installation instructions for version 0.5.0

  • Supported Eclipse version: 4.5.1 (Mars.1)1)
  • Required Java version: Java 8
  • Add the following update site in Eclipse (Help / Install new software / Add):
    http://txtuml.inf.elte.hu/releases/latest/
  • Select txtUML to be installed and let Eclipse guide you through the rest of the installation process.
  • Restart Eclipse at the end of the installation process. In case of successful installation, the txtUML menu appears in Eclipse's menu bar and there is a txtUML wizard category when selecting New / Other.

  • See the User Guide on how to use your txtUML installation.
1) Although proper functioning is guaranteed only with the main supported version, this release is compatible with the following Eclipses as well: 4.5 (Mars) and 4.5.2 (Mars.2)
v050/install.txt · Last modified: 2016/07/28 08:58 by ndj94